Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
kabdushevaaynash
25.01.2020 18:45 •
Информатика
Паскаль. составте программу, позволяющую найти количество цифр во введённой строке s. пример ввода: 3 июля 2015 года пример вывода: количество цифр в строке = 5
Показать ответ
Ответ:
yakurnovanasta
07.10.2020 08:33
// PascalABC.NET 3.3, сборка 1583 от 25.11.2017
// Внимание! Если программа не работает, обновите версию!
begin
var s:=ReadlnString('Строка:');
Writeln('Количество цифр в строке = ',s.MatchValues('\d').Count)
end.
Пример
Строка: 3 июля 2015 года
Количество цифр в строке = 5
0,0
(0 оценок)
Популярные вопросы: Информатика
Мила5411
05.05.2022 20:32
1) Устройство для показа компьютерных презентаций на большом экране. 2) Взаимодействие человека и компьютера, при котором человек может вмешиваться в ход работы программы....
0Artemka0
03.05.2021 21:52
Напишите программу на паскале: условие составить алгоритм вывода стоимости товаров в чеке до первой суммы, превышающей 1000 рублей....
Animeshon
12.04.2020 13:52
1. Составьте программу для вычисления силы, с которой вода давит на тело с площадью поверхности S м2 на глубине h м. Сила вычисляется по формуле F=pS, где p=pgh,...
natali3171
30.09.2020 05:04
МОЖЕТЕ РЕШИТЬ ЗАРАНИЯ ГОВОРЮ НУЖНА РЕГИСТРАЦИЯОт этого зависет моя годовая оценка РЕШИТЕВОТ СЫЛКА :https://www.yaklass.ru/TestWorkRun/Overview?testResultId=153027728&twId=8074642...
Skillet121516
25.06.2021 03:56
Компьютер выполняет перебор со скоростью 10 млн. паролей в секунду. Определите, какова должна быть длина пароля, чтобы время его взлома составило не менее 1 месяца,...
Андре127
12.11.2022 22:29
Что является расширением файла DOC-UMTXT...
Amilina11
06.01.2020 21:49
Что является расширением файлаDOC-UM TXT...
zarasabaka
10.08.2021 14:07
Слово с корнем берёз и второй корень слежение буква о...
alexandra977
22.01.2022 06:32
Подскажите в какую графу вписать словосочетания...
санялещидзе
18.11.2022 02:56
Составить краткий пересказ (на ) текста paper beg vs plastic bag ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
// Внимание! Если программа не работает, обновите версию!
begin
var s:=ReadlnString('Строка:');
Writeln('Количество цифр в строке = ',s.MatchValues('\d').Count)
end.
Пример
Строка: 3 июля 2015 года
Количество цифр в строке = 5