Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
МарияLevkivska
25.01.2020 18:45 •
Информатика
Паскаль. составте программу, позволяющую ввести фимилию, имя и отчество учащегося, разделенные пробелом, и вывести фимилию и инициалы. пример ввода: иванов сергей михайлович пример вывода: иванов с.м.
Показать ответ
Ответ:
шуберт678
10.08.2020 18:25
// PascalABC.NET 3.3, сборка 1583 от 25.11.2017
// Внимание! Если программа не работает, обновите версию!
begin
var s:=ReadlnString.ToWords;
Writeln(s[0]+' '+s[1].First+'.'+s[2].First+'.')
end.
Пример
Иванов Сергей Михайлович
Иванов С.М.
0,0
(0 оценок)
Популярные вопросы: Информатика
Ира5563
09.07.2020 07:08
(Python)Написать программу, которая принимает и сравнивает два целых числа A и B. Входные данные:mДва целых числа A и B, по одному на строке Выходные данные:Результат сравнения...
julliastripa
10.09.2022 11:14
Delphi. Вычислить значения следующих функций f(X) на отрезке [a,b] c шагом h, представив результат в виде таблицы, первый столбец которой - значение аргумента, второй - соответствующее...
JuliaNikolaenko13
04.11.2022 07:50
Написать программу на pascal,для вычисления значения функции f(x)= а) =0.5 при x-1 б)=0 при x=0 в)=x+3 при x -1 x=[-3; 4] с шагом 0,5...
маруська62
04.11.2022 07:50
Дан массив с1, с2, …, с24. в массиве есть два элемента равные 0. заменить все элементы, стоящие между ними, на единицы...
Влад00811
22.08.2022 13:11
№1 реферат, набранный на компьютере, содержит 14 страниц, на каждой странице 36 строк, в каждой строке 64 символа. для кодирования символов используется кодировка unicode,...
ира09н9
23.12.2020 18:40
Вариант 1 1.дано слово, обозначающее устройство вывода на экран. выполните алгоритм: 1)заменить все буквы «о» на «е»; 2)поменять местами третью и четвёртую буквы; 3)первые...
olgailinsk
23.12.2020 18:40
Как писать наклоненным шрифтом на клавеатуре...
krasnikovanastoyhpaj
14.10.2020 08:12
ІНФОРМАТИКА ПАЙТОН ЦИКЛ WHILE...
Настасья020704
19.07.2021 04:56
1. Складіть проект для обчислення значення виразу (а + 4*с) / (2*с + а)....
kolesnikova19971
29.04.2022 07:23
Делфи.Разработать проект на основе готовой спецификации, в котором использовать компонент SpinEdit для ввода целых чисел в диапазоне от -100 до +100. В полях Edit2, Edit3 задать...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
// Внимание! Если программа не работает, обновите версию!
begin
var s:=ReadlnString.ToWords;
Writeln(s[0]+' '+s[1].First+'.'+s[2].First+'.')
end.
Пример
Иванов Сергей Михайлович
Иванов С.М.