В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
venerochka02
venerochka02
25.05.2021 07:39 •  Информатика

Паскаль. составьте программу, выводящую на экран все трехзначные числа, сумма цифр которых равна 10

Показать ответ
Ответ:
SleaM4ik
SleaM4ik
13.08.2020 20:52
Var
  i:integer;
Begin
  for i:= 100 to 999 do
    if ((i mod 10)+(i div 10 mod 10)+(i div 100)) = 10 then write(i,' ');
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота