Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
умный326
03.11.2020 07:01 •
Информатика
Паскаль ! вычислите сумму чётных чисел от 1 до m*n , где число m задается с клавиатуры ,n=5
Показать ответ
Ответ:
joom3
05.10.2020 08:51
Program m1;
const n=5;
var sum,m,i: longint;
begin
write('введите m: ');
readln(m);
sum:=0;
for i:=1 to m*n do if i mod 2=0 then sum:=sum+i;
writeln('сумма четных: ',sum);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Matrixx666
27.10.2022 04:23
Как скачать взломанную версию игры Моя Анджела на айпад ? Подскажите пошаговое объяснение и название сайта на который заходить ....
vamp9991
28.03.2023 00:00
Дано наткральне число n. Знайдіть добуток його цифр ПРОГРАММА ALGO!...
Саня1585
13.11.2021 16:36
Посчитайте количество танков в роте и общее количество танков в батальоне. желательно с решением...
arinakirkot
05.03.2022 14:32
ответить на вопрос,среди возможных негативных последствий развития современных средств информационных и коммуникационных технологий указывают: а)реализацию. гуманистических принципов...
жсдрю
10.08.2022 23:05
Редактор создания векторных изображений...
1941108
27.10.2020 14:23
Цифра старшего разряда числа A в системе с основанием 6 равна 4. Сколько таких чисел принадлежит отрезку [700;6000]?...
Mussa1
11.01.2022 14:56
Ануар работает над таблицей моделей процессоров Ануару, напишите какие статистические формулы надо вписать в выделенные желтым цветом ячейки? *...
markpleshakov9oxahlf
01.06.2022 22:18
массив имеет четное число элементов.Заполнить массив случайными числами.В первой половине найти максимальный элемент,у каждого элемента вычесть максимальный элемент и вывести элементы...
OOAAAOO
13.02.2021 05:59
1. Высказывание НЕ (Первая буква согласная) ИЛИ НЕ(Последняя буква гласная) ложно для имени: * Ирина Пимен Александр Кристина 2. Выражение ¬ (х 30) ИЛИ (число нечётное): * 17 34...
YUSUFOV
12.02.2021 14:37
Вам представлены инструменты программы SketchUp.1 2 3 43 4 5 5697 8 9 10 11Выберите номера инструментов, которыепонадобятся для создания конуса и напишитеИх назначение....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
const n=5;
var sum,m,i: longint;
begin
write('введите m: ');
readln(m);
sum:=0;
for i:=1 to m*n do if i mod 2=0 then sum:=sum+i;
writeln('сумма четных: ',sum);
end.