Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
OgoKatya
31.05.2021 03:34 •
Информатика
Паскаль. вывести заданный массив на печать в несколько строк таким образом, чтобы каждая новая строка, начиная со второй начиналась с четного элемента массива
Показать ответ
Ответ:
alinaalya67
05.10.2020 17:13
Const
N = 10;
Var
A:array[1..N] of integer;
i:integer;
Begin
WriteLn('Введите массив:');
For i:= 1 to N do
Read(A[i]);
Write(A[1],' ');
For i:= 2 to N do
Begin
if A[i] mod 2 = 0 then WriteLn;
Write(A[i],' ')
End;
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
никкки228
05.04.2022 19:36
Дано 100 чисел. проверить правда ли, что произведение отрицательных чисел не превосходят 100 по модулю. решить в паскале, )...
ангел813
06.03.2021 06:20
Влыжной гонке участвуют 119 спортсменов. специальное устройство регистрирует прохождение каждым из участников промежуточного финиша, записывая номер участника цепочкой...
Champagne
26.02.2020 20:31
Из предложенных вариантов ответа выберите тот, который показывает верную запись перевода математического выражения на язык Паскаль....
Ovhinoco
18.02.2022 18:19
Сочинение по теме внешний накопитель( любой )...
SpecialCat
18.02.2022 18:19
Дано натуральное число. определить количество четных цифр в нем. составное условие и более одного неполного условного оператора не использовать.(паскаль)...
antonshv313p012l5
20.07.2022 01:28
Python! 1.Напишите программу, в которой пользователь вводит значение температуры в файл input.txt, и, если это значение меньше или равно 0 градусов Цельсия, необходимо...
asalymbekov
30.07.2021 12:13
Назначить стиль символа: 1) в положение курсора слева от необходимого символа 2) для выделенного фрагмента текста 3) когда курсор находится внутри абзаца, который...
tahmina9
16.06.2021 21:49
Задача №1 Ввести натуральное число. Если сумма цифр числа четная, то увеличить число в 2 раза, в противном случае уменьшить на 5 и вывести развернутый ответ на...
мффки
14.03.2020 23:55
Поезд шел 18 ч со скоростью 76 км ч и 16 ч со скоростью 72 км ч.какое расстояние поезд за все это время?...
GGG228666
14.03.2020 23:55
Оля в магазине купила 2кг яблок по цене 49 рублей за 1 кг и 0,5 кг винограда по цене 240 рублей за 1 кг. сколько всего денег потратила оля?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
N = 10;
Var
A:array[1..N] of integer;
i:integer;
Begin
WriteLn('Введите массив:');
For i:= 1 to N do
Read(A[i]);
Write(A[1],' ');
For i:= 2 to N do
Begin
if A[i] mod 2 = 0 then WriteLn;
Write(A[i],' ')
End;
End.