Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
3224527
11.06.2020 15:39 •
Информатика
Паскаль , выводить на экран случайные числа в диапазоне от 0 до 20 до тех пор, пока очередное случайное число не будет равно одному из трех чисел а, в, с.
Показать ответ
Ответ:
Unik2002
07.09.2020 07:59
Var
a,b,c,e:integer;
begin
readln(a,b,c);
e:=-5;
while (a<>e) and (b<>e) and (c<>e) do
begin
e:=random(20)+1;
writeln(e);
end;end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Перрсик88
07.05.2020 21:06
Напишите программу, которая 10 раз выводит на экран ваши имя и фамилию тремя а) for б) while в Сегодня сдавать...
KsushaTrefilova
14.06.2022 23:39
Что может произойти, если установить выравнивание по ширине в узких колонках текста?...
aliaidi
17.02.2020 23:22
Чи є різниця між форматування всієї таблиці та окремих клітинок у середовищі табличного процесора...
ДашаааDidek
04.06.2020 17:16
Решить все задания, по теме использование информационных моделей....
Ochinchin
27.02.2023 03:03
Перекодировать с письменного на устный имя юля...
Машуля1790
12.01.2021 14:26
телефон заблокировали на 10 минут(ну чтобы пошутить так скажем) можно как-то отключить эту функцию??? У меня honor...
matysja138
09.03.2022 10:33
это вроде для кого-то легко...
knowwhatsorry104
06.06.2023 11:08
В. Берестов «Почему-то в детстве...» - выписать литературные средства выразительности...
avanesyan20011
23.07.2020 15:54
У 40г 20%-го розчину додали ще 20мл води Визначіть масову частку солі в новоутвореному розчині СКОРО УЧИЛКЕ СДАВАТЬ*...
janibek01
23.07.2020 15:54
3-тапсырма. Кестені пайдаланып, сөйлем құра....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
a,b,c,e:integer;
begin
readln(a,b,c);
e:=-5;
while (a<>e) and (b<>e) and (c<>e) do
begin
e:=random(20)+1;
writeln(e);
end;end.