В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
laladisi
laladisi
26.11.2020 11:43 •  Информатика

ПАСКАЛЬ

1. Даны два действительных числа. Найти их сумму, разность, произведение и частное.

2. Даны действительные положительные числа a, b, c. Выяснить, существует ли треугольник с длинами сторон a, b, c.

3. Написать программу печатающую на экране значения х, х2, х3, если х меняется от 1 до 15.

4. Написать программу вычисления среднего арифметического целых чисел на отрезке от 1 до N (N вводится с клавиатуры).

5. Допустим, вы получили наследство $ 1 000 000 и хотите красиво пожить. После долгих раздумий вы решаете, что будете жить на $ 800 в месяц. На сколько лет вам хватит наследства ПАСКАЛЬ1. Даны два действительных числа. Найти их сумму, разность, произведение">

Показать ответ
Ответ:
15.10.2020 10:18

1)

var

a, b: integer;

begin

Readln(a, b) ;

Writeln('Сумма ', a + b, '; ', 'Разность ', a - b, '; ', 'Произведение ', a * b, '; ', 'Частное ', a / b);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота