В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Braīŋľÿ
Braīŋľÿ
09.07.2021 02:39 •  Информатика

Phyton. Решите Пользователей программы в вводит с клавиатуры целое положительное число. напишите программу определяющую является ли это число простым.

Показать ответ
Ответ:
alii333
alii333
23.02.2021 00:47

a = int(input())

b = 0

for i in range(1, a + 1):

   if a % i == 0:

       b += 1

if b == 2:

   print('Простое число')

else:

   print('Составное число')

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота