В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Engishmaster
Engishmaster
11.07.2020 23:11 •  Информатика

Питон 1. Напишите программу, которая получает с клавиатуры натуральное число N и в его десятичной записи находит сумму цифр, делящихся на 3. Ноль тоже делится на 3.

Показать ответ
Ответ:
tanuskin798
tanuskin798
09.02.2022 19:30

Объяснение:

n=int(input())

sum=0

for i in range(n):

   if i%3==0:

       sum+=i

print(sum)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота