В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
1innic11
1innic11
21.11.2021 18:08 •  Информатика

ПИТОН 3 Напишите программу, которая запрашивает пять натуральных чисел и выводит 1, если это число нечётное и 0 -- если число чётное.

Sample Input 1:

10 11 12 13 14
Sample Output 1:

01010
Sample Input 2:

2 4 6 8 9
Sample Output 2:

00001

Показать ответ
Ответ:
KaRRRtavbly
KaRRRtavbly
08.04.2021 09:16

a = map(int, input().split())

for i in a:

   if i % 2 == 0:

       print(0,end="")

   else:

       print(1,end="")

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота