Питон ! Напишите программу которая получает два целых числа A и B и выводит квадраты всех чисел в интервале от A до B с шагом 1,5 (сначала используя цикл while потом for)
Var mas:array[1..1000, 1..1000] of integer; N,M,i,j,k:integer;
Begin Writeln('Введите размер матрицы N*M'); Write('N = '); readln(N); Write('M = '); readln(M);
if (M>1000) or (N>1000) or (M<1) or (N<1) then Writeln('Ошибка, указанные значения выходят за пределы матрицы') else Begin Writeln('Введите элементы матрицы');
k:=0; for i:=1 to N do for j:=1 to M do Begin readln(mas[i,j]); if (mas[i,j] mod 2 = 0) then k:=k+1; end;
Writeln(); Writeln('Исходная матрица');
for i:=1 to N do Begin for j:=1 to M do Begin Write(mas[i,j], ' ') end; Writeln(); end;
Writeln(); Writeln('Количество четных элементов = ',k); end;
Как заполнить массив случайными числами в диапазоне от 100 до 200?
С каких функций можно найти сумму и количество элементов массива?
Как заполнить массив случайными числами в диапазоне от 100 до 200?
С каких функций можно найти сумму и количество элементов массива?
Объяснение:
Как заполнить массив случайными числами в диапазоне от 100 до 200?
С каких функций можно найти сумму и количество элементов массива?
Хахахахазаахахаха какой привет такой ответ гони 5 Как заполнить массив случайными числами в диапазоне от 100 до 200?
С каких функций можно найти сумму и количество элементов массива?
uses crt;
Var mas:array[1..1000, 1..1000] of integer;
N,M,i,j,k:integer;
Begin
Writeln('Введите размер матрицы N*M');
Write('N = ');
readln(N);
Write('M = ');
readln(M);
if (M>1000) or (N>1000) or (M<1) or (N<1)
then
Writeln('Ошибка, указанные значения выходят за пределы матрицы') else
Begin
Writeln('Введите элементы матрицы');
k:=0;
for i:=1 to N do
for j:=1 to M do
Begin
readln(mas[i,j]);
if (mas[i,j] mod 2 = 0) then k:=k+1;
end;
Writeln();
Writeln('Исходная матрица');
for i:=1 to N do
Begin
for j:=1 to M do
Begin
Write(mas[i,j], ' ')
end;
Writeln();
end;
Writeln();
Writeln('Количество четных элементов = ',k);
end;
readln;
end.