В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Малиш999
Малиш999
22.01.2020 18:48 •  Информатика

Питон!
Напишите программу, которая вводит с клавиатуры значения а и б (а = < b) и выводит квадраты всех целых чисел от а до б в порядке возрастания

Напишите программу, которая вводит с клавиатуры значения а и б (а = < b) и выводит все целые числа от а до б в порядке возрастания

Показать ответ
Ответ:
Germes11
Germes11
06.08.2020 11:31

1)

a = int(input("Введите a:"))

b = int(input("Введите b:"))

for i in range(a,b+1):

   print(i*i)

2)

a = int(input("Введите a:"))

b = int(input("Введите b:"))

for i in range(a,b+1):

   print(i)

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота