В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Roth999
Roth999
27.12.2022 11:10 •  Информатика

Плеез, нужно написать программу в паскаль, которая подчитывает факториал числа 5! если что, это цикл с заданным числом ​

Показать ответ
Ответ:
makskot69
makskot69
25.05.2020 02:27

program factorial;

var s, i:integer;

begin

s:=1;

for i:=2 to 5 do s:=s*i;

writeln('s = ', s)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота