В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
annarom1108
annarom1108
01.10.2021 13:50 •  Информатика

По чётным дням месяца вася чистит зубы, по не чётным не чистит. нужно написать программу по номеру дня говорит ли нужно ли ему чистить зубы или нет. если да то 1, нет 0 (блок-схема)

Показать ответ
Ответ:
ekozhuhova
ekozhuhova
10.10.2020 05:32

С++

#include <iostream>

using namespace std;

int main()

{

   int a,b;

   cin >> a;

   if (a%2 == 0){

       cout << "1";

   }

   else {

       cout << "0";

   }

   return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота