В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
elenanovikova1972
elenanovikova1972
26.05.2020 10:12 •  Информатика

По циклическим алгоритмам. написать программу для pascalabc. "в учебнике по есть таблица кубов натуральных чисел до 10. в примере №542 нужно использовать кубы натуральных чисел от а до в. напечатайте необходимые данные на экране в виде: 3 - 27 4 - 64 и т.д."

Показать ответ
Ответ:
TEmik777777777
TEmik777777777
02.10.2020 09:51
Var a, b, i : integer;
begin
  read(a, b);
  for i := a to b do
    writeln ( a, " - ", a*a*a );
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота