Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
krll333
07.05.2021 23:45 •
Информатика
По информатике, 10 класс, паскаль. нужно, чтобы после каждой буквы в строке ставилась буква "а".
Показать ответ
Ответ:
Topskiy13
07.10.2020 10:27
// PascalABC.NET 3.3, сборка 1590 от 03.12.2017
// Внимание! Если программа не работает, обновите версию!
begin
var s:=ReadlnString('Введите строку');
for var i:=s.Length downto 1 do
if s[i]<>' ' then Insert('а',s,i+1);
Writeln(s)
end.
Пример
Введите строку Мама мыла раму маша ела кашу
Мааамааа маыалааа рааамауа мааашааа еалааа кааашауа
0,0
(0 оценок)
Популярные вопросы: Информатика
Foret228
13.05.2022 09:11
это упрощенное подобие реального объекта. Модель является результатом Все информационныеобладают общим свойством н являются описаниямиреальных объектов. Создавать кукол,...
kat09062004
05.07.2022 10:33
нужно не игнорьте Какова иерархия применения стилей к абзацу? Как выделить все абзацы, имеющие один и тот же стиль? В каком режиме документов следует применять стили?...
egor51t76rc
15.06.2022 08:59
Определите значение переменной а после выполнения данного алгоритма: а:= 3 b:= -1 b:= 9+а*b а:= (b*b)/(b/a) В ответе укажите одно число — значение переменной а....
incest
18.08.2022 09:49
. Найдите сумму восьми первых членов геометрической прогрессии (bn), с положительными членами, зная, что b2 = 1,2 и b4 = 4,8....
Krielov
20.09.2021 21:04
Выбери тип информации, которую нельзя отправить по техническим каналам связи....
Adel200412
20.05.2021 18:43
I=K•i формуласымен нени табуга болады...
аааааа333
29.03.2022 03:28
Как в c++ в процедуре вводить число с клавиатуры? вот на примере этой , что у меня не так исправьте напишите процедуру, которая выводит на экран в столбик все цифры переданного...
Dinho1337
19.09.2021 23:44
Яким буде рузультат виконання даної програми якщо мишку натиснуто?...
asdghkbf
19.07.2021 10:21
Слушать любое произведение находить контраст...
arina050406
19.07.2021 10:21
Как сказать по она может не посещать уроки ?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
// Внимание! Если программа не работает, обновите версию!
begin
var s:=ReadlnString('Введите строку');
for var i:=s.Length downto 1 do
if s[i]<>' ' then Insert('а',s,i+1);
Writeln(s)
end.
Пример
Введите строку Мама мыла раму маша ела кашу
Мааамааа маыалааа рааамауа мааашааа еалааа кааашауа