В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
amid69
amid69
02.06.2023 11:53 •  Информатика

По информатике: написать программу на языке паскаль: (1)заданы стороны прямоугольника. определить периметр и площадь прямоугольника. (2) написать программу которая находит среднее арифметическое двух чисел. если ещё не трудно объяснить а то до меня не доходит как это заранее !

Показать ответ
Ответ:

1)

program qq;

var a,b,s,p : integer;

begin

writeln('Введите стороны прямоугольника');

read(a,b);

s:=a*b;

p:=2*(a+b);

writeln('Площадь прямоугольника равна ',s);

writeln('Периметр прямоугольника равен ',p);

end.

2)

Var a,b : Real;

Function SrAr(aa,bb :Real) : Real;

Begin

 SrAr:=(aa+bb)/2;

end;

Begin

 Readln(a,b);

 Writeln(SrAr(a,b));

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота