В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
AngelinaMon
AngelinaMon
21.01.2021 04:20 •  Информатика

По информатике : написать программу ( на языке паскаль ) , где дан массив целых чисел а1, а2, а3, аn, и нужно упорядочить этот массив ( числа должны идти по возрастанию)

Показать ответ
Ответ:
Lybasha7
Lybasha7
20.08.2020 10:34
Program n6;
var A:array [1..5] of integer;
b,i,h:integer;
begin
for i:=1 to 5 do
begin
write('Введите ',i,' элемент массива');
readln(A[i]);
end;
for h:=1 to 25 do
for i:=1 to 4 do
if (A[i]>A[i+1]) then
begin
b:=A[i+1];
A[i+1]:=A[i];
A[i]:=b;
end;
write('Упорядочный массив - ');
for i:=1 to 5 do
write(A[i],' ');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота