В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
nvel1999
nvel1999
03.06.2023 22:53 •  Информатика

По информатике.нужно написать программу на языке pascal. условие - перевести доллары от 1 до 10 в рубли

Показать ответ
Ответ:
DarthTyranus
DarthTyranus
02.09.2020 07:57

const

   rubles = 66.85;

var dollars:integer;


begin

   writeln('Введите доллары: ');

   readln(dollars);

   writeln(dollars, ' в рублях = ', (dollars * rubles):2:2);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота