Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
KittyKittyk
27.03.2022 19:43 •
Информатика
По информатике нужно составить алгоритм, блок схему и написать программу по : возможно ли существование треугольника по 3 углам, например a+b+c=180. тема: алгоритмы с ветвлениями. !
Показать ответ
Ответ:
tereshkova11
13.08.2020 23:26
//Pascal ABC.NET v3.1 сборка 1219
Var
a,b,c:integer;
begin
read(a,b,c);
if a+b+c=180 then writeln('Possible') else writeln('Unpossible');
end.
Пример ввода:
100
40
40
Пример вывода:
Possible
0,0
(0 оценок)
Популярные вопросы: Информатика
Babetta51
18.12.2020 00:07
Отгадайте следующие загадки, мысленно представив объект как единое целое по его отдельным признакам. а) без языка живет, не ест и не пьет, а говорит и поет. б) на что...
VikaKhudyakova
18.12.2020 00:07
Что лишнее? системный блок,центральный процессор,оперативная память,жесткий диск,блок питания....
ighjkhh
18.12.2020 00:07
Как записывается число 567 восьмеричная в двоичной системе счисления?...
anny60
18.12.2020 00:07
Какая из моделей является вероятностной (стохастической)? 1) прогноз погоды 2) отчет о деятельности предприятия 3) схема функционирования устройства 4) оглавление книги...
Føxŷ12
09.12.2022 14:27
Скакого знака начинаются все формулы в вычислительных таблицах в текстовом процессоре microsoft word?...
Zebra1411
09.12.2022 14:27
Напишите программу составления как можно большего количества новых слов из символов строки st= справочник...
Pipidastet
20.09.2020 00:01
Плотность палаток на диком пляже составляет 500 шт на 1 км2. сколько возможно разместить таких палаток на пляже площадью n км2...
Урлатоп
20.09.2020 00:01
Что будет результатом исполнения черепашкой алгоритма? повтори 8 (направо 45 вперед 45) подробное решение и рисунок!...
maksimkasuslov1
12.06.2021 21:01
Нужно решить вообще все что есть, заранее ✨...
skiba04
11.03.2021 22:46
Пример. Найдите все решения квадратное уравнение х−х+=. 1) Постановка проблемы. Название: Описание: Ввод данных: a=___ , b= , c= Вывод данных:...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Var
a,b,c:integer;
begin
read(a,b,c);
if a+b+c=180 then writeln('Possible') else writeln('Unpossible');
end.
Пример ввода:
100
40
40
Пример вывода:
Possible