Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
RU2017
03.03.2020 12:42 •
Информатика
)по информатике pascal abc 1)составьте программу , которая выводит на экран число x,которое изменяется от 1 до 10 и значения выражения(√x+√x)^2 2)составьте программу , которая выводит на экран все числа от 20 до 50,оканчивающиеся на цифру 6.
Показать ответ
Ответ:
diana22022005
20.08.2020 23:43
Program asd;
Uses crt;
Var x,a:integer;
begin
For x:=1 to 10 do
begin
a:=sqr(sqrt(x)+sqrt(x));
writeln (a);
end;
end.
2.
Program asd;
Uses crt;
Var x:integer;
Begin
For x:=20 to 50 do
if x mod 10=6
then writeln (x);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
1234567890859
05.09.2022 21:24
Посмотрите на рисунок и выбери названия инструментов a)b)с)d)а-тяни-толкай, b- следуй за мной (ведение), с-выбор, d-вращениеа-перемещение,b- следуй за мной (ведение), с-тяни-толкай,...
ANGEL7777771
15.03.2020 13:43
Как это делать ? Не понимаю...
РамзанМагомадов555
28.04.2022 12:21
3. Наите опеание моде объектов. В каких целях они пользуеться [2ediasреверные принентален...
LilPeepRip11
07.02.2021 19:06
1.Напишите программу, которая в последовательности натуральных чисел определяет сумму всех чисел, кратных 8 и оканчивающихся на 6. Программа получает на вход натуральные...
динара1316
27.01.2022 19:01
Подпишите виды форматирования таблицы имяотчество фамилия год рождения адрес...
Фадиля
25.09.2022 23:19
Емкость одного печатного листа равна приблизительно 100 кбайт, а один символ занимает 8 бит. сколько времени (в сек.) потребуется для распечатки текста одного документа (8...
DedPootis
25.09.2022 23:19
8№ 971 в программе «: =» обозначает оператор присваивания, знаки «+», «–», «*» и «/» – соответственно операции сложения, вычитания, умножения и деления. правила выполнения...
даная7234598
22.08.2021 10:44
Написать разветвленный алгоритм. y= ln√i e^x - a^2 * bi...
a01065699799
27.11.2022 00:49
Напишите программу для решения примера а=в/с, при условии, что ,с, не равно нулю...
natik49
07.05.2020 07:54
Подчеркни лишнее.берёста.папирус.жёлудь.пергамент....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Uses crt;
Var x,a:integer;
begin
For x:=1 to 10 do
begin
a:=sqr(sqrt(x)+sqrt(x));
writeln (a);
end;
end.
2.
Program asd;
Uses crt;
Var x:integer;
Begin
For x:=20 to 50 do
if x mod 10=6
then writeln (x);
end.