Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
alinavinokutov
08.09.2020 04:00 •
Информатика
По информатике , составить программу для нахождения суммы 4 трёх значенных чисел
Показать ответ
Ответ:
Meshnyakova52
10.09.2020 10:19
Var
i,sum,tmp:integer;
begin
for i:= 1 to 4 do
begin
read(tmp);
sum:= sum+tmp;
end;
Writeln(sum);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
8877580
16.10.2020 15:42
1. напишите множества букв в слове антарктида 2. найти элементы множества а={x|x€n, 2,5 =x 7}.3.изобразить множества на числовой прямой и выполнить операции а или b, a и b, a\b,...
Rustam7887
26.12.2020 04:31
For g : = 1 to 2 do что значит ожидался порядковый тип...
hofferson
24.09.2022 16:05
Какое число появится в ячейке C2 после ввода формул, изображенных на рисунке?...
nastyasergeeva9
12.05.2023 15:45
До виділеної групи комірок А1:ВЗ входять: а) 4 коміркиб) 5 комірокв) 6 комірок с) 3 комірки...
Maks2021
06.02.2021 07:34
how can you find the roots of derived function in c++, for example: f(x) = x^2 + 5x - 4, you give x a value and calculate f (x), once you do that, how do you get a root ?...
chorna202
23.02.2023 02:12
Деректер типы дегенымыз не?...
Bogdasha06102015
25.02.2023 11:31
Написать программу: Дан одномерный массив С[100], заполненный числами из диапазона от -26 до 15. Написать программу, которая будет находить сумму элементов массива, стоящих на нечетных...
Maksikikl
09.09.2021 13:03
4. через сколько дней выздоровеет больной, если применению лекарства концентрация бактерий уменьшается ежедневно на 20% от предыдущего количества. первоначальная концентрация – 50...
Тарана11лет9456
05.08.2022 17:43
Составить блок схему и написать программу для решения уравнения x=3y-42. где y вводиться с клавиатуры...
одиночка7
18.02.2021 13:46
Дыбысты цифрлык формага турлендиру...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
i,sum,tmp:integer;
begin
for i:= 1 to 4 do
begin
read(tmp);
sum:= sum+tmp;
end;
Writeln(sum);
end.