В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История

По информатике! составьте программу заполнения массива из 100 чисел случайными значениями из диапазона от -20 до 20. подсчитайте в этом массиве количество положительных и количество отрицательных значений

Показать ответ
Ответ:
hedgehogGreen
hedgehogGreen
08.10.2020 06:06
На скриншотах
==============

По информатике! составьте программу заполнения массива из 100 чисел случайными значениями из диапазо
По информатике! составьте программу заполнения массива из 100 чисел случайными значениями из диапазо
0,0(0 оценок)
Ответ:
medinceva24674qq
medinceva24674qq
08.10.2020 06:06
PascalABC.NET 3.3.5, сборка 1636 от 10.03.2018
Внимание! Если программа не работает, обновите версию!

begin
  var a:=ArrRandom(100,-20,20); a.Println;
  Writeln('Положительных ',a.Where(t->t>0).Count,
      ', отрицательных ',a.Where(t->t<0).Count);
end.

Пример в прилагаемом скриншоте

По информатике! составьте программу заполнения массива из 100 чисел случайными значениями из диапазо
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота