По моделированию (pascal или exel).
файл с таблицами прилагается (практическая номер 7).
1. парашютист массой 90 кг разгоняется в свободном падении до скорости 10 м/с и на высоте 50 м раскрывает парашют, площадь которого 55 м2. коэффициент сопротивления парашюта ра-вен 0,9. выполните следующие :
• постройте графики изменения скорости и высоты полета в течение первых 4 секунд;
• определите, с какой скоростью приземлится парашютист?
• сравните результаты моделирования с установившимся значением скорости, вычис-ленным теоретически.
2. напишите программу, которая моделирует полет мяча, брошенного вертикально вверх, при
мм, г, м/с, с.
остальные необходимые данные есть в тексте § 9. выполните следующие :
• определите время полета, максимальную высоту подъема мяча и скорость в момент приземления;
• вычислите время полета и максимальную высоту подъема мяча, используя модель движения без сопротивления воздуха:
• сравните эти результаты с полученными при моделировании с учетом сопротивления;
3. *выполните моделирование движения мяча, брошенного под углом 45° к горизонту:
• определите время полета, максимальную высоту и дальность полета мяча, скорость в момент приземления;
Var
n,m,max,min:integer;
Begin
write('Введите число: ');
readln(n);
min:=9;
max:=0;
while n>0 do
begin
m:=n mod 10;
if m<min then min:=m;
if m>max then max:=m;
n:=n div 10; end;
writeln('Максимальное число: ',max);
writeln('Минимальное число: ',min);
End.
2)
var
i,count: integer;
n,s:string;
begin
writeln('Введите число: ');
readln(s);
writeln('Введите цифру: ');
readln(n);
for i:=1 to length(s) do
if(s[i]=n)then
count:=count+1;
writeln('Количество раз, когда встречается цифра = ',count);
end.