Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
AmitJK
16.04.2020 06:29 •
Информатика
По pascal №1 найти все двузначные числа, такие, что сумма цифр равна a, а само число делится на b. a и b вводятся с клавиатуры. №2 найти сумму всех чисел из промежутка от a до b, кратных 5. a и b вводятся с клавиатуры.
Показать ответ
Ответ:
Superniolay
19.06.2020 22:48
1. Вар сам напиши.
begin
readln(a,b);
For i:=10 to 99 do
if (i mod 10 + i div 10=a) and (i mod b=0) then writeln(i);
end.
2. Вар сам напиши,
begin
readln(a,b);
for i:=a to b do
if a mod 5 then writeln(i);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
svetasan76
18.12.2021 08:44
с по информатике: 1) видеопамять имеет объём, в котором может храниться 16-цветное изображение размером 800x600 точек. какого размера изображение можно хранить в том же объёме видеопамяти,...
roxolanavarLana
07.02.2020 21:53
Для какого из значений числа x ложно высказывание: не (x 6) или (x 5)? 1) 7 2) 6 3) 5 4) 4 можно подробно объяснить...
vladaleonova
03.04.2023 04:32
Напишите программу, которая получает возраст человека (целое число, не превышающее 120) и выводит этот возраст со словом «год», «года» или «лет». Например, «21 год», «22 года», «25...
ksktys
19.01.2022 19:39
Меню для праздничного стола 4) Прочитай загадку. Напиши отгадку.К горячему блюдуЕго подают.Он дополнениеМногих блюд. . ...
Элника
24.06.2021 17:53
Задача по информатике: Один из собак хаски, такса или лабрадор - разорвал подушку.Перед хозяйкой каждый из собачек сделал по 2 заявления:Хаски: Я не трогал подушку. Такса ее тоже...
gilmutdinova011
16.01.2023 21:06
1.Составить сравнительный анализ Атлахской и Орбулакской битвы, используйте диаграмму Венна (2 сходства,2 отличия пожайлуста!...
Leyla1313
04.03.2021 09:16
периметр прямоугольника ABCD равен 86см. Если одна из его стенок находится на расстоянии менее 7см от другой и столько же сколько третья. А четвёртая более чем на 5см от второй....
Ulugbek9i
26.03.2022 12:41
на сколько градусов от нуля необходимо поднять температуру чтобы увеличить в 100 раз скорость реакции имеющий температурный коэффициент равный...
DarthRevan8
13.03.2022 11:37
. В каком году состоялось открытие прямого водного сообщения Казахстана с Китаем по реке Или? * А) 1870 г.В) 1881 г.С) 1883 г.D) 1890 г.E) l897 г.7. Наряду с Ирбитской ярмаркой России,...
Keklo12
05.08.2020 08:16
Рассказ про храм Артемиды ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
readln(a,b);
For i:=10 to 99 do
if (i mod 10 + i div 10=a) and (i mod b=0) then writeln(i);
end.
2. Вар сам напиши,
begin
readln(a,b);
for i:=a to b do
if a mod 5 then writeln(i);
end.