В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
DenSkye
DenSkye
30.09.2020 00:10 •  Информатика

По паскаль.. я пропустила эту составьте программу поиска первого числа фибоначчи, большего m(m< 1).запустите программу на выполнение..

Показать ответ
Ответ:
aibekauezhanme
aibekauezhanme
10.06.2020 15:09

program noname;
uses crt;
var
f,f1,f2,m:longint;
begin
clrscr;
write('m=');
readln(m);
f1:=1;
f2:=1;
while f<=m do begin
f:=f1+f2;
f2:=f1;
f1:=f;
end;
writeln('f=',f);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота