В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
sea131281
sea131281
14.02.2023 08:05 •  Информатика

По программированию на с++ с использованием оператора do {} while () написать программу, которая будет выводить на экран: «введи отрицательное число», затем считывать введенное с клавиатуры вещественное число, определять является ли число отрицательным, если да, то выводить на экран «молодец! », если нет, то снова выводить запрос до тех пор, пока не будет введено отрицательное число.

Показать ответ
Ответ:
yurijefimow
yurijefimow
30.09.2020 15:22

#include <iostream>

using namespace std;

int main()

{

double num;

do

{

cout << "Введи отрицательное число: ";

cin >> num;

cout << endl;

if (num < 0)

{

cout << "Молодец!";

break;

}

}

while (true);

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота