В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
OoMaRиNкАoO
OoMaRиNкАoO
03.03.2022 11:35 •  Информатика

По тексту программы определите значение переменной А.
a)n:=77; A:=2;
while n mod A <> 0 do
A:=A+1;
writeln(A):
b)A:=1;
for k:=1 to 5 do
A:=A*k;
writeln(A):
c)A:=2; n:=A;
repeat
n:=A+2;
A:=n-1;
until A=1245;
writeln(A):
d)n:=2; A:=0;
while A<=1 do
begin
A:=A+1/n;
n:=n+1;
end;
writeln(A:3:1);
2.Напишите программу вычисления выражения y/2+y/4+y/6+⋯+y/2n, где n – натуральное число (использовать циклы while, repeat, for).

Показать ответ
Ответ:
Nazar0905
Nazar0905
06.05.2020 04:30

ответ: Функции я не могу найти в приложении высылаю на проверку

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота