В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
ВАС12237
ВАС12237
19.01.2021 20:32 •  Информатика

По теме рандомиз и сранд: составьте программу на языке с++ для решения одного из вариантов . программа должна иметь пользовательское меню, которое позволяет: заполнить массив и при этом вывести его на экран, выполнить операции над массивом и просмотреть результаты, закрыть программу. вариант 6: одномерный массив из 16 элементов случайным образом заполняется целыми числами из диапазона [-240..180]. найти сумму четных отрицательных и сумму нечетных положительных элементов массива. начал писать: #include #include #include #include #include #include int main (void) { int x[16]; int t; randomize(); x=random(180) - 240; // for (t = 0; t < 16; ++t) scanf("%d ", x[t]); for (t = 0; t < 16; ++t) printf("%d ", x[t]); return 0 ; } пишет ошибку: 12 14 e: \1 ó×åáà\5ñåìåñòð\ïðîãðàììû\ïð4.1.cpp [error] 'randomize' was not declared in this scope 13 13 e: \1 ó×åáà\5ñåìåñòð\ïðîãðàììû\ïð4.1.cpp [error] 'random' was not declared in this scope не могу дальше этого места пройти. можно при srand, если вам будет

Показать ответ
Ответ:
саша240904
саша240904
09.08.2020 15:27
//////////////////////////////
По теме рандомиз и сранд: составьте программу на языке с++ для решения одного из вариантов . програм
По теме рандомиз и сранд: составьте программу на языке с++ для решения одного из вариантов . програм
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота