В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История

Полный ответ ! составьте программу,вычисляющую значение функции y=a^{2} +3a+1 , при вводимом значении a . (паскаль)

Показать ответ
Ответ:
Phgfg
Phgfg
03.10.2020 05:06
Var a,y:integer; 
begin 
writeln('Введите число a'); 
read(a); 
y:=sqr(a)+3*a+1; 
writeln('Значение y = ',y); 
end.
0,0(0 оценок)
Ответ:
MCKOLYA
MCKOLYA
03.10.2020 05:06
Var i,j:integer;
begin   
readln(i);
j=(i*i)+(i*3)+1;
writeln(j);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота