Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Danil111112
04.04.2021 10:44 •
Информатика
Пользователь вводит две строки, а программа объединяет их , чередуя символы. например: даны: qwerty abcd результат: qawbecrdty
Показать ответ
Ответ:
Libert02
23.06.2020 19:15
Var s1,s2,r:string; i:integer;
begin
read(s1,s2);
r:='';
if length(s1)>length(s2) then for i:=1 to length(s1) do r:=r+s1[i]+s2[i]
else for i:=1 to length(s2) do r:=r+s1[i]+s2[i];
write(r)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Badilya1
15.10.2020 09:49
Переведите в байты : а) 28 мбайт б) кбайт...
dmitrii66613
09.04.2020 11:55
Переведите в биты : а) 16 мбайт б) 1024 байт...
Ираказефирка
09.04.2020 11:55
Какие разъемы имеются на системной плате?...
Apple8066
09.04.2020 11:55
Вдокументе 14000 символов вместе с пробелами и другими знаками чему равен примерный объем информационный документа . ответ дате в мб...
ПрофессорДикинсон
09.04.2020 11:55
Мистер фокс разрабатывает новую компьютерную игру со следующим сюжетом. есть прямоугольник 7$\times$9, в левом верхнем углу которого стоит шахматный конь. игрок должен...
maksim3452
31.03.2020 00:46
Компьютерные программы для создания чертежей?...
dawavika
23.02.2023 09:12
, ответить на вопрос: Сколько значений имеет выражение Av⌐BvC=0 ? ответ нужен в десятичной системе исчисления ....
ashkon
19.08.2020 06:20
Это книга. её название сказки пушкина. в книге 235 страниц, содержащих текст и цветные иллюстрации. её стоимость 75 рублей. а) выпиши свойства книги. б) какое из свойств...
CheryLi
19.08.2020 06:20
Какой минимальный объем видеопамяти необходим для хранения 256-цветного изображения если разрешающая дисплея 250 на 400...
maksim20081986
22.06.2022 04:17
Напишите программу: 1. Заполнить одномерный массив целыми числами. Вычислить произведение нечетных элементов массива и количество отрицательных элементов. ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
read(s1,s2);
r:='';
if length(s1)>length(s2) then for i:=1 to length(s1) do r:=r+s1[i]+s2[i]
else for i:=1 to length(s2) do r:=r+s1[i]+s2[i];
write(r)
end.