Пользователь вводит с клавиатуры длину а и ширину b прямоугольника. Напишите программу расчета площади прямоугольника. Формула нахождения площади прямоугольника s=a*b Входные данные:
5
3
Выходные данные:
Площадь прямоугольника - 15 квадратных единиц
,соч пишу
Данный код реализуется на языке С++
Объяснение:
#include<bits/stdc++.h>
using namespace std;
#define ll long long int
int main()
{
setlocale(LC_ALL,"ru");
ios_base::sync_with_stdio(0);
cin.tie(0);cout.tie(0);
ll a,b,s;
cin>>a>>b;
s=a*b;
cout<<"Площадь прямоугольника равна квадратных единиц-"<<" "<<s<<" ";
return 0;
}