Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Рыпвапрвгпвшпр
16.06.2021 03:51 •
Информатика
Пользователь вводит вещественное число х и натуральное n. программа вычисляет сумму: s=sinx+sinsinx+{n раз}
Показать ответ
Ответ:
ler22kya
23.07.2020 13:24
Pascal
var n,a:integer;
s,x,si:real;
begin
readln(x,n);
si:=sin(x);
for a:=1 to n do
begin;
s:=s+si;
si:=sin(si);
end;
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
arinochkakor1
29.12.2020 20:07
Рассмотренные алгоритмы можно реализовывать и по-другому. Определите, код какого алгоритма приведён ниже: for i in range(n - 1): for j in range(i + 1, n): if arr[i] arr[j]:...
Kamilla0707
06.08.2021 12:16
Какие символы нельзя использовать для записипрограммы на языке программирования Паскаль?а) Латинские прописные буквыб) Русские прописные буквыв) Арабские цифрыг) Специальные...
ярок228666
10.06.2021 11:46
Люди, детские во про модели, информационное или материальное Люди, детские во про модели, информационное или материальное...
влада220602
30.01.2021 21:51
Вшкольной библиотеке 16 стеллажей с книгами. а каждом стеллаже 8 полок. библиотекарь сообщил пете, что нужная ему книга лежит на 5 стеллаже на 3 сверху полке. какое кол-во...
taganrog123
16.07.2020 00:49
Слово на начинающиеся на букву о, заканчивающиеся на букву о...
anvasilovsckay
01.08.2020 06:05
Напишите программу для решения неравенства ax^2+bx 0 на pascal...
vmailiki14
28.02.2021 16:42
Куб со стороной 1м распилили на кубики со стороной 1см. получившиеся кубики выложили в ряд. чему равна длина ряда?...
NastasS4
28.02.2021 16:42
You put your right foot in, you put your right foot out, you put your right foot in and you shake it all about. you do the hokey pokey and you turn yourself around, that...
nastyaorinozl1jy
28.02.2021 16:42
На диаграмме изображена зависимость величины y от величины x. при каком значении аргумента x , величина y принимает наибольшее значение на промежутке 1 меньше или равно...
нэлли1987
28.02.2021 16:42
Дано: m(р-ра)=146г омега(hcl)=5% m( решение: ca+hcl=...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var n,a:integer;
s,x,si:real;
begin
readln(x,n);
si:=sin(x);
for a:=1 to n do
begin;
s:=s+si;
si:=sin(si);
end;
writeln(s);
end.