Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
MissKaprizz99
22.10.2022 18:13 •
Информатика
Помигите с в pascal abc. составьте программу, которая запрашивает число в мегабайтах и выводит число в битах
Показать ответ
Ответ:
МихаилШуршалов
02.10.2020 08:34
Var a:longint;
begin
read(a);
writeln(a*8388608);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
nenftd
24.05.2020 11:13
3. В таблице ниже показан фрагмент базы данных продуктов. Назовите продукт, который соответствует приведенным ниже условиям сортировки. Цена(1 кг) 160) и (количество...
3848390
26.05.2020 22:52
1. зачем нужны законодательные акты в информационной сфере? 2. какой закон регламентирует права авторов программ и баз данных? 3. какой закон регламентирует вопросы защиты...
755766
03.05.2020 10:50
Качественные данные, это.. 1) Данные, представленные в виде дампа памяти. 2) Данные, представленные в виде протокола. 3) Данные, представленные в виде отчетов. 4) Данные,...
elizavetaivlic
08.12.2020 00:24
Оберіть характеристику, що відповідає чорній оптимізації...
Markizka22
25.03.2022 02:04
1.проверим, что хотя бы одно из чисел A или B оканчивается на 0:2.напишите программу,определящую четверть координатной плоской...
ampleev2002
29.08.2022 10:50
6. Каково назначение группы элементов Предметный указатель?...
4кпнигш
03.05.2020 10:50
Выполнить расчет функции от двух аргументов при заданных законах изменения аргументов. Все значения параметров даны для определения типов данных, могут быть использованы...
3Pomidorka3
29.10.2022 09:24
Впишите названия предметов в каждую из областей.два овала соединены межжду собой,в одном животные, в другом овале полосатые животные?...
mrmistik41
03.07.2022 03:14
Разработать в виде программи алгоритм вычисления взаимного расположения точки и прямой(pascal)...
manjester1
24.11.2020 08:10
При разработке плана действий происходит … 1обработка, связанная с изменением формы информации, но не изменяющая её содержания 2обработка, связанная с изменением формы...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
read(a);
writeln(a*8388608);
end.