Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
strimersakarinа
19.12.2021 00:58 •
Информатика
Попытка 2. может кому не сложно дано двумерный массив который скадаеться с 5 строк и 8 столбцов, который вычисляется по формуле cosij + sinij. вывести массив на экран, а также вывести сумму массива второй строки
Показать ответ
Ответ:
pepka1
08.10.2020 17:33
PascalABC.NET 3.3.5, сборка 1662 от 29.04.2018
Внимание! Если программа не работает, обновите версию!
begin
Writeln('*** Исходный массив ***');
var a:=MatrGen(5,8,(i,j)->Cos((i+1)*(j+1))+Sin((i+1)*(j+1)));
a.Println(9,5); Writeln(9*a.ColCount*'-');
Writeln('S2 = ',a.Row(3).Sum:8:5)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Р000000
08.09.2022 14:34
Напишите программу вычисления площади боковой поверхности куба!...
dasha43com
08.09.2022 14:34
Как будет выглядеть пк через 100 лет?...
ilkasb
27.07.2020 03:26
Азы sql. имеется сайт, на котором пользователи пишут статьи и могут их комментировать. все данные сайта хранятся в базе данных. структура базы данных: таблица users – пользователь...
Bernardeschi
23.02.2023 13:05
Есть . на питоне. напишите программу которая вводит натуральное число n и выводит на экран все автоморфные числа, не превосходящие n. объясните ход этого решения: n=int( k=10...
sonia81
18.01.2023 21:27
ответ будет равен 4 удовлетворяющим условию ?...
Шаурма1111111
01.01.2021 20:21
Выбери ответ. 1. процессор pentium. шина адреса бит. 2. вычисли максимальный объём адресуемой памяти для процессора pentium. ответ: байт....
jf7yyf
03.10.2021 07:38
Определите значение переменных a,b после выполнения фрагмента программы. a: =1 c: =18 d: =a*c/9 b: =a-d a: =c 20...
kamillagabbasoVa
08.02.2021 14:28
Решить с функцией если в excel...
nargiz999
24.01.2022 23:02
БбБоо ЗЗаНнЯ тТЕЕЛлеЕГГгрРрМ - @united brai nly (ббБЕзЗ ппРРОоОббЕЕЕлллОООВВв)...
DinamikDj
26.10.2021 21:14
Как называется имя футбольный мяч?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Внимание! Если программа не работает, обновите версию!
begin
Writeln('*** Исходный массив ***');
var a:=MatrGen(5,8,(i,j)->Cos((i+1)*(j+1))+Sin((i+1)*(j+1)));
a.Println(9,5); Writeln(9*a.ColCount*'-');
Writeln('S2 = ',a.Row(3).Sum:8:5)
end.