В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
dbarkhatova
dbarkhatova
31.01.2021 20:53 •  Информатика

Построить блок-схему и написать программу к задаче: «Ввести три числа, найти их сумму, произведение и среднее арифметическое».

Показать ответ
Ответ:
kceniakey
kceniakey
16.02.2021 21:20

var

a, b, c:integer;

begin

Readln(a, b, c);

Writeln(a + b + c);

Writeln(a * b * c);

Writeln((a + b + c) / 3);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота