Постройте алгоритм и составьте программу, по которой будет реализован следующий сценарий: компьютер запрашивает номер дня недели, после ввода компьютер сообщает название этого дня. например, если ввели 1, то выведется фраза «это понедельник» и т. д. нужно. заранее )
// Внимание! Если программа не работает, обновите версию!
begin
var s:=Arr('понедельник','вторник','среда','четверг','пятница',
'суббота','воскресенье');
Writeln('Это ',s[ReadInteger-1])
end.
Пример
1
Это понедельник