В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
veraeliseeva718
veraeliseeva718
28.07.2021 08:12 •  Информатика

Постройте алгоритм и составьте программу, по которой будет реализован следующий вариант сценарий: компьютер запрашивает номер дня недели, после ввода компьютер сообщает название этого дня (типо если ввели 1 это понедельник 3 - среда) ((паскаль))

Показать ответ
Ответ:
Варя0601
Варя0601
16.08.2020 12:54
//PascalABC.NET
//Постройте алгоритм и составьте программу, по которой будет реализован
//следующий вариант сценарий: компьютер запрашивает номер дня недели,
//после ввода компьютер сообщает название этого дня (типо если ввели
//1 это понедельник 3 - среда)

type Arr = array [0..6] of string;

begin
    var DN: Arr := ('Воскресенье', 'Понедельник', 'Вторник', 'Среда',
                'Четверг', 'Пятница', 'Суббота');
    write('Введите порядковый номер дня недели: ');
    var n := ReadlnInteger;
    write('Этот день называется ', DN[n mod 7])
end.

Постройте алгоритм и составьте программу, по которой будет реализован следующий вариант сценарий: ко
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота