Пр информатике. изучили операторы for, if ,while , repeat . составьте программу , . если на одну чашу весов посадить мальчика , который весит n - кг , а на др. чашу весов насыпать n-кг конфет , к мальчику посадить девочку , которая весит на 5 кг меньше , а конфеты гораздо тяжелее детей , сколько необходимо съесть конфет детям , чтобы чаши весов уравновесились ?
var
n,m,i:integer;
begin
write('Введие вес мальчика: ');
readln(n);
write('Введите массу конфет (кг): ');
readln(m);
i:=0;
while n+n-5<>m do
begin
i:=i+1;
m:=m-1;
end;
writeln('Детям необходимо сьесть ',i,' кг конфет');
end.