В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Dron133
Dron133
26.09.2022 16:40 •  Информатика

Практическая работа №3.

Тема: "Строковые и логические величины в языке Pascal»".

Цель: научиться работать со строковыми и логическими величинами в программе.

Ход работы:

Задание 1. Составить программу, определяющую длину введенного вами слова.

1. Откройте среду программирования Pascal.

2. Введите программу:

program dlina;

uses crt;

var s: string; t:integer;

begin

clrscr;

writeln (‘Введите произвольное слово’);

readln (s);

t:=length(s);

writeln (‘длина слова равна’,t);

readkey;

end.

3. Проверьте программу на наличие ошибок и запустите на выполнение.

Задание 2. Составить программу, определяющую истинность высказывания "Число n является четным"

program chetn;

uses crt;

var n: integer; a: boolean;

begin

clrscr;

write ('Введите исходное число');

readln (n);

a:=n mod 2=0;

writeln ('Число ', n,' является четным - ', a);

readkey;

end.

Самостоятельная работа

1. Склеить 2 произвольно введенных слова.

Показать ответ
Ответ:
bronebor
bronebor
12.05.2022 00:41

Авторское право - право создателя контента на любые операции с этим контентом, а так-же на предоставление прав на этот контент другим людям.

1.Выполнять любые действия с контентом для которого предназначено это право.

2.Предоставлять любые права на соответствующий контент другим людям.

10.Если реферат был сделан с свободной лицензией (MIT, ISC, GPL, GPL 2.0, их модификации, собственная лицензия) то контент не может признаваться плагиатом и его можно использовать в коммерческих целях (включает в себя отправку учителю). В случае если реферат с несвободной лицензией или-же вообще без лицензии (все права принадлежат владельцу), то требуется согласие владельца контента (или владельца прав  на его распространение) для его коммерческого использования.

Плагиат - неправомерное использование контента с коммерческой лицензии или без лицензий (его использование без разрешения владельца).

0,0(0 оценок)
Ответ:
1Айжан11
1Айжан11
12.05.2022 00:41

Объяснение:

1.часть гипертекстового документа, ссылающаяся на элемент в этом документе (команда, текст, изображение, сноска) или на другой объект (файл (документ), каталог, приложение), расположенный на локальном диске или в компьютерной сети, либо на элементы этого объекта.

2.Вставить

3.1)Ссылаеться на другой текст 2)расположен на локальном пк

4.В меню «Вставка» выбираем «Ссылки» — «Сноски». Определяемся с местом будущей сноски – внизу страницы или же под текстом, форматом (типом) сноски.

Подтверждаем «Вставить».

В появившейся сноске внизу страницы вводим информацию о ней. И вставляешь (сократишь как надо)

5.АВ сноска, Верхний файл это оглавление, название нижний

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота