В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
NikolayNik12
NikolayNik12
13.01.2022 05:04 •  Информатика

Практическое №7 тема: знакомство с языком паскаль. 1. а) набрать в редакторе системы турбо-паскаль следующую программу: program my; var a,b,c,s: integer; begin readln(a); readln(b); readln(c); s: =a*b*c; writeln(s) end. б) откомпилировать набранную программу и исправить ошибки. в) запустить данную программу на выполнение и проверить правильность её работы для чисел 2, 4 и 6. г) запустить данную программу на выполнение и проверить правильность её работы для чисел 1, 0 и -1. д) запустить данную программу на выполнение и проверить правильность её работы для чисел -2, 3 и 10. 2. написать программу, которая присваивает целой переменной a значение 10 и выводит это значение на экран. 3. написать программу, которая запрашивает ввод целого числа в переменную b и выводит это число на экран. проверить правильность работы программы на числах 1, -5, 256, 10455. 4. написать программу, которая запрашивает ввод вещественного числа в перемен-ную c, умножает это число на 2 и выводит результат на экран. проверить правильность работы программы на числах 2.5, -7.33, 0, 782.234. 5. написать программу для ввода значения величины x целого типа, присваивания величине y действительного типа значения 5.5, вычисления значения величины z = x - y и вывода значения величины z. протестировать программу для x=5.5, x=0, x=-10.2

Показать ответ
Ответ:
allalal1
allalal1
10.08.2020 19:17
На первое задание ответ письменно не дашь так что сорян ...... могу сказать что нажимаете F9 и вводите значение которые вам нужны
Практическое №7 тема: знакомство с языком паскаль. 1. а) набрать в редакторе системы турбо-паскаль с
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота