Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
khana3
10.06.2020 11:01 •
Информатика
Предсказать, что напечает программа на паскале(c объяснением). var x : word; a : array[0..1] of byte absolute x; begin x : = 819; writeln( a[0], ' ', a[1] ); readln; end;
Показать ответ
Ответ:
568500
17.08.2020 07:29
не понятно что вообще эта программа выводит, потому что ее паскаль просто даже не запускает .
0,0
(0 оценок)
Популярные вопросы: Информатика
amur3453
01.06.2023 03:30
Исполнитель робот ходит по клеткам бесконечной вертикальной клетчатой доски, переходя по одной из команд вверх (1), вниз (2), вправо (3), влево (4) в соседнюю клетку...
qwertyuiop314
29.07.2021 03:22
Впрограмме описан одномерный целочисленный массив с индексами от 0 до 10. ниже представлен фрагмент этой программы, обрабатывающей данный массив: s: =0; n: =10;...
Zcnayper
25.08.2021 23:00
решить. 1)сколько раз будет выполнено тело цикла 2) какие числа будут выведены на экран после выполнения программы...
kurokislip
09.03.2022 12:37
Движение робота по линии. Урок 3 изучи предложенное изображение и определи возможные варианты параметра повторения цикла чтобы в итоге оказался на чёрном поле Верных...
Hafs
08.05.2021 10:04
X айнымалысы малиметтердин бугин Турин алатын жауап нускаларын танданыз 7//2 7%2 7/2 x =4.5+6 ...
DEAFKEV
08.09.2022 17:05
Вводится число n, а затем n чисел. подсчитайте, сколько среди данных n чисел нулей....
Fizruk115
17.03.2023 18:42
Составьте программу, которая заполняет массив а [1..10] случайными целыми числами в диапозоне от 1 до 10, затем преобразовывает его, увеличивая все элементы с четными...
vadim88768
25.01.2020 20:24
Определить размер потока вставки для выравнивания скоростями для переходе от канала T4 с параметрами n=24, m=4, k=5, l=3 до канала E4 с параметрами n=30, m=4, k=4,...
NastyuZnanija
07.09.2022 12:11
Визначити швидкість передачі інформації на рівні E3, якщо n=8, m=6, k=2....
vladpin01
20.02.2023 15:49
Информатика на компьютере Напишите программу, выводящую 10 первых четных чисел, кратных 11-ти...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
не понятно что вообще эта программа выводит, потому что ее паскаль просто даже не запускает .