Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Милаякрасавица
22.03.2020 22:41 •
Информатика
Program fhg; var x: integer; y: real; begin write('введите x'); readln(x); y: =(4*sqrt(x-2))/((sqr(sin(2*+in((abs(x-3))/(2.6*; writeln('ответ',y); end. где ошибка ? пишет , что встречено 'in', а ожидалось выражение напишите , где
Показать ответ
Ответ:
Arukaa2087
07.10.2020 13:48
Ошибка в том что вместо In надо поставить выражение или оператора
0,0
(0 оценок)
Популярные вопросы: Информатика
SiperV2
17.07.2022 07:34
Будьласка до іть це в Python потрібно зробити.дуже сиочно...
Fusdy
28.05.2023 20:59
с задачей в паскале с решением задачи для паскаля : Напишите программу, которая в последовательности натуральных чисел находит среднее арифметическое числе, кратных...
ruslikua3
07.02.2023 23:03
. Вправа 1. Рейтинг мов програмування. завдання. Визначте трійку найкращих мов програмування, які б ви, за порадами спеціалістів, визначили для своєї самоосвіти....
02Milka02
05.04.2020 15:28
(60+4x3):6НАДО СДЕЛАТЬ КАК ПРИТОНЫ ИНФОРМАТИКА...
FreddikSmall
09.09.2021 19:12
Напишите программу в тетради, которая создаёт новый файл и записывает в нем два целых числа 65и 75...
savva137
11.05.2022 20:51
Сеня и Витя играют в школу магии и распределяют друзей по факультетам.В их игре факультета всего два.Для каждого из друзей они сравнивают показатели ума(х) и показатели...
ЕВБ
17.02.2020 11:13
выделить и напечатать сумму квадратов целых чисел от 1 до 10 печатая каждый раз результат суммированный...
splaylive
16.01.2020 13:35
1. Запишіть у зошиті команду, яка: y а) установить висоту вікна 200 пікселів; б) збільшить висоту вікна на 200 пікселів; в) зменшить ширину вікна на 100 пікселів;...
эхпечальнокакто
07.03.2023 11:47
Составить таблицу истинности...
мамаеб228
15.05.2023 09:20
Выразите 10288 секунд в часах, минутах и секундах....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота