Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Котосоловей
05.05.2020 10:10 •
Информатика
Program Lab7b; Var
a,b,c:integer;
Begin
write ('введите a=');
read(a);
write ('введите b=');
read(b);
write ('введите c=');
read(c);
writeln;
writeln ('вывод:');
write('a=',a);
writeln('b=',b);
write('c=',c);
End.
Выдаёт ошибку на read(b);
Показать ответ
Ответ:
engelsvova
04.01.2022 09:40
Нужно вводить целые числа, если у b тип integer.
0,0
(0 оценок)
Популярные вопросы: Информатика
damiroid
16.06.2021 10:11
Как много смыслов в простом пожелании! Напишите программу, которая найдет все строки, в которых есть что-то доброе (достаточно проверить наличие подстроки добр), а...
вовчик83
04.07.2022 11:15
Напишите программу, которая выведет номера всех лунок в гольфе, в которые нужно попасть, чтобы выиграть битву. Определяется это так. Нужно найти самую короткую из...
a1b2c5612z
28.07.2021 11:28
между населёнными пунктами А В С Д Е построены дороги протяжённость которых (в километрах) приведена в таблице. Определите длину кратчайшего пути между пунктами В...
FSoxGy
31.12.2020 22:03
, нужно написать код для вот этих клеточек, все эти зеленые клетки должны быть закрашены зеленым, а сам синий круг должен оказаться в конце в желтом кругу. слева представлен...
neumnaya4044
27.08.2021 22:29
Напишите процедуру Паскаль по этой программе: var a, b, c: integer; begin write ( Длины сторон: ); readln (a,b,c); if (a b+c) and (b a+c) and (c a+b) then writeln...
втклр
04.11.2022 21:51
7 задание, напишите решение...
OrzuUchenichok
20.09.2022 20:31
Логическое выражение -(а& -в)& с...
Kola2004kola
20.09.2022 20:31
4.5 мб передали по каналу свчзи 5 минут .за сколько можно минут передать 6,75 мб...
соннышко
29.08.2022 09:38
Запишите на языке Паскаль программу решения задачи условие дано целое трехзначное число Составьте программу которая вычисляет сумму цифр этого числа...
мари420
27.03.2020 17:41
ВарнRT 4.1) Для кодирования нотной записії спользуется 7 значков-нот. Каждая нота кодируется одним и тем же минимальновозможным количеством бит. Чему равен 13нформационный...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Нужно вводить целые числа, если у b тип integer.