Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
sofiaryzhova
18.02.2023 18:32 •
Информатика
Program pr_1;
var
x,y,sum, umn: integer;
begin
write ('x=');
readln (x);
write ('y=');
readln (y);
sum:=x+y;
umn:=x*y;
writeln ('sum=',sum);
writeln ('umn=',umn);
readln;
end. x=25 y=33
Показать ответ
Ответ:
koshakmarta
14.10.2020 21:21
8 раз отвечаю на этот вопрос)
Результат:
x=y=sum=58
umn=825
0,0
(0 оценок)
Популярные вопросы: Информатика
evika8444
17.06.2022 17:37
Scratch 2ортасынын кенейтiлiмi кандай...
Элина1232456652
04.02.2020 00:08
б1 напишите программу, которая вычисляет сумму первых n натуральных чисел (Задать цикл при n=10, числа х задаются с клавиатуры2 напишите программу, которая выводит...
yoooyooo
15.04.2021 17:01
ОЧЕНЬ К какому типу суждений относится следующее суждение: «Ни один комар не является слоном» а) общеутвердительное б) общеотрицательное в) частноутвердительное г)...
iva0607
27.10.2020 16:06
На карте памяти в мабильном телефоне данные также хранятся в виде...
soboleff2005
22.10.2021 07:20
По опять ! : написать программу, которая выдает значение true, если сумма цифр, введенного пользователем трехзначного числа, больше десяти, и значение false в противном...
Artem13518
22.10.2021 07:20
«у исполнителя две команды: 1. прибавь 1 ; 2. умножь на 2.необходимо составить алгоритм получения из 0 число 58...
ffjrppyegxvhd
07.01.2020 21:59
Вводиться три целых числа, определить сколько кратных 3 в паскале...
silwana2002
11.04.2023 16:02
Что можно считать алгоритмом? а) прогноз погоды б) в дневнике в) инструкция по сборке шифоньера г) расписание движения автобусов...
eiapple02
11.04.2023 16:02
Сделать школьное . будь внимателен и сделай всё наоборот. нарисуй 7 слоников, которые идут по порядку, от большого к маленькому. заранее ....
Pump2000
26.04.2022 22:33
1. выберите правильный вариант а) not(true xor true) = false б) false and (not true) = true в) true or (not false) = false г) not (not false) = false 2.выберите правильный...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
8 раз отвечаю на этот вопрос)
Результат:
x=y=sum=58
umn=825