Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Dreamer0
01.08.2021 18:43 •
Информатика
Программа для pascal abc с клавиатуры вводится 2 числа, если они оба четные, то найти их разность, иначе вычислить сумму модулей
Показать ответ
Ответ:
Solncelunatik
20.07.2020 07:47
Var one, two, res: integer;
begin
write('Введите первое и второе число: ');
read(one, two);
if (one mod 2 = 0) and (two mod 2 = 0) then
res:=one-two
else
res:=abs(one)+abs(two);
writeln(res)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
hfyvjfarioS
08.02.2021 10:50
29. В предыдущей задаче результаты измерений сохраняются каждую секунду. Сколько байтов потребуется для хранения результатов измерений в течение часа?...
Саша22122004
13.04.2023 02:36
Двоичная система 1597¹⁰=Х²...
Зайка20005
13.10.2022 17:13
На столе в красивой вазочке лежит 110012 мармеладок, 118 шоколадных конфет, 1916 карамелек. Сколько всего сладостей? ответ дай в десятичной системе счисления варианты...
NoNaDa
20.03.2022 03:57
Скорость передачи данных через ADSL соединение равна 10620 бит/сёк. Передача файла через данное соединение заняла 52 сёк. Определите размер этого файла в килобайтах...
An55551
20.05.2021 01:14
между населёнными пунктами A.B.C.D.E построены дороги протяжённость которых приведена в таблице Определите длину кратчайшего пути между пунктами B и D передвигаться...
aium08
08.03.2023 14:39
7. Окушыны кызыктырган китап 5-сореде орналаскан деген хабар 3 бит акпарат болды. Стеллажда канша соре бар? 8. Корапта 8 ак және 32 кок шардан туратын жалпы саны 40...
Дима22222222
02.03.2021 16:43
Якщо ваш персональний комп ютер Використовується кількома користувачами, то для захисту конфіденційних даних потрібно,...
olenanuchajj8
13.02.2021 12:25
Определите, сколько шрифтов и слов есть в предложении текста. Текст представляет собой предложения, которые объединяются как по теме, так и по основной идее....
sevasik12
06.10.2022 22:44
Петрик підготував реферат з історії який займає 39 кБ визначити кількість сторінок цього реферату якщо 47 рядків і 58 символів...
Салатикус
10.02.2022 16:50
Добрый день выполнить итоговый тест....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
write('Введите первое и второе число: ');
read(one, two);
if (one mod 2 = 0) and (two mod 2 = 0) then
res:=one-two
else
res:=abs(one)+abs(two);
writeln(res)
end.