Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Goym
28.10.2022 06:45 •
Информатика
Программа генерирует 10 целых чисел в диапазоне от 0 до 20. посчитать, сколько из них четных. программа на языке pascal abc! ! буду признателен!
Показать ответ
Ответ:
LOLO223
21.07.2020 07:15
Var i,k:integer;
a:array[1..10] of integer;
begin
for i:=1 to 10 do
begin
a[i]:=random(20);
if a[i] mod 2 = 0 then k:=k+1;
end;
writeln(k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
somofsomof
02.03.2023 13:40
Текст , закодированный в 8-битной кодировке,занимает в памяти 2кбайта.сколько символов в тексте?...
Этоясказал
07.12.2021 22:14
Найдите закономерности и продолжите последовательности: 1,4,9,...
ElenaBkv
26.06.2020 16:18
Миша нарисовал башню с записанного ниже алгоритма. Какова высота его башни? алг Башня нач Кубик Кубик вправо Кубик Кубик влево кон алг Кубик нач закрасить; вправо закрасить;...
alenamarishchu
09.03.2021 20:41
нужно решить 5 заданий. Можно ответы...
ника43556
07.06.2023 06:17
Дан массив найти произведение отрицательных элементов с#...
мивое
07.06.2023 06:17
На паскале написать программу с подпрограммой. дано: массивы i(11), k(11). сформировать массив м (11), элементы которого вычисляются по формуле m j= i j+ k j (j=1,11). массивы...
kargina55
07.12.2022 20:28
Заполните таблицу по образцу. определите взаимосвязь строения земной коры и рельефа одного из материков. помните! платформам соответствуют равнины, областям складчатости- горы....
fursatana0
24.04.2021 17:38
Названия произведён й композиторов о боевых событиях....
DUGLASMORFINI
24.04.2021 17:38
Впервой вазе стояло в 3 раза больше роз, чем во второй,а в третьей на 5 роз больше, чем во второй. сколько роз стояло в первой вазе , если всего было 45 роз? , дохожу до 40:...
Доминатр
31.01.2021 13:05
определи, какому разложению на простые множители соответствует число 168 : 23⋅32⋅5 23⋅3⋅7 3⋅5⋅7 2⋅53...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
a:array[1..10] of integer;
begin
for i:=1 to 10 do
begin
a[i]:=random(20);
if a[i] mod 2 = 0 then k:=k+1;
end;
writeln(k);
end.