Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Vikzza
09.02.2022 04:15 •
Информатика
Программа на паскаль abc.net напечатать в виде таблицы значения функции у=7х3+2/3х+√х-4, для значений х, изменяющегося от 5 до b с шагом 5
Показать ответ
Ответ:
swevkukviktor
16.08.2020 22:18
PascalABC.NET 3.3.5, сборка 1662 от 29.04.2018
Внимание! Если программа не работает, обновите версию!
begin
Range(5,ReadInteger('b='),5)
.ForEach(x->Writeln(x:3,7*x**3+2/3*x+Sqrt(x)-4:25:13))
end.
Пример
b= 24
5 876.5694013108330
10 7005.8289443268400
15 23634.8729833462000
20 56013.8054692883000
0,0
(0 оценок)
Популярные вопросы: Информатика
lionkeepo
19.11.2022 05:04
Вариант 2 1)за основную единицу измерения количество информации принимают: 1)байт. 2) пиксель. 3) бит. 4) бот 2)выбрать модели не относящиеся к графическим: 1) схема. 2) график....
жапрожак1
13.12.2021 22:13
Доступ к файлу com.pas, находящемуся на сервере net.ru, осуществляется по протоколу http. в таблице фрагменты адреса файла закодированы буквами от а до ж. запишите последовательность...
ZakAnyta
23.02.2021 12:55
Мышь,корешок,клавиатура,монитор,обложка,страница,это графическая или текстовая информация...
skvortsovaasya
23.02.2021 12:55
Постройте таблицы истинности для следующих выражений а)¬(а∧в∨ ¬с)∨¬а∧в б)¬а∧в∨а∧¬с∨¬в∧с с объяснением...
Anyta15111
13.02.2021 15:19
Нужно написать программу.1 этап. Создаем три одномерных массива произвольной длинны. Далее необходимо вставить все массивы друг в друга. Длинна первого и второго массива 8...
есенина1920
23.09.2022 10:22
Осуществите перевод из одних единиц измерения в другие. 1,5 Мбайт= 1536 бит 1024 Кбайт 1536 Кбайт 1500 Кбайт...
Алена11д1
07.11.2020 14:12
Найбільше пошириними форматами текстових файлів є...
Vladrus2006XD
11.06.2020 11:34
7. В школе идет тестирование. Желающие участвовать в ЕНТ указаны в базе данных ниже. 4 русский математическая История No ЯЗЫК грамотность Казахстана физика Математика 4 Алена...
artemumnov2
13.11.2022 00:23
30 б сочинение на тему зачем красиво говорить...
veronikageletii
01.01.2021 19:50
Что ели в произведение ,,илиада,, с цитатами из текста....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Внимание! Если программа не работает, обновите версию!
begin
Range(5,ReadInteger('b='),5)
.ForEach(x->Writeln(x:3,7*x**3+2/3*x+Sqrt(x)-4:25:13))
end.
Пример
b= 24
5 876.5694013108330
10 7005.8289443268400
15 23634.8729833462000
20 56013.8054692883000