Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
kasabyan2000
24.11.2021 10:07 •
Информатика
Программа на паскале! найти количество пар двузначных чисел сумма которых не превысит 100
Показать ответ
Ответ:
lox53
07.10.2020 21:05
Var
a, b, k: integer;
Begin
k := 0;
For a:= 10 to 99 do
For b:= 10 to 99 do
if (a+b <= 100) then
k := k+1;
WriteLn('k = ',k)
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
WiBBaki
01.01.2021 05:30
Примитивные использования при создания модели...
gevorpilot
07.11.2022 18:04
Любую на выборнадо написать программу на любом языке программирования задано n - количество целых чисел. найти сумму нечетных кратных 5, если таких чисел нет сумму считать равной...
Dasha20101111
02.06.2020 21:07
Каппа и её слоники 0имя входного файластандартный вводимя выходного файластандартный выводограничение по времени2 секундыограничение по памяти64 мегабайтакаппа любит слоников....
marmeladka0907
17.04.2021 01:02
1. напишите программу, которая считывала бы элементы главной диагонали матрицы из файла matrix.txt. 2. напишите программу, которая удаляла бы k-столбец (1 3. напишите программу,...
Семрал
01.04.2022 13:27
Вы боитесь искусственного интеллекта? объясните свою точку зренияэто вопрос чисто от себя, просто интересно посмотреть на ответы ...
trototil
15.05.2022 06:37
С++ напишите программу, которая определяет, попала ли точка с заданными координатами в заштрихованную область. входная строка содержит два вещественных числа – координаты точки...
glupostsroghdeniy
17.09.2020 04:11
1. какая информация может быть расположена на слайде презентации? 2. какова особенность технологии гипертекста? 3. как называется класс систем, в которых технология гипертекста...
PooКякя
30.07.2022 05:29
С++используя очередь или стек, найти в непустом дереве т длину (число ветвей) пути от корня до ближайшей вершины с элементом е. если такого элемента не обнаружено, то выдать на...
ketivolkowa
15.01.2023 03:33
написать код для JS. Даны следующие задачи: 1. Даны два действительных положительных числа. Найти среднее арифметическое и среднее геометрическое этих чисел. 2.Даны действительные...
ONO2017
21.03.2022 18:30
В стране Лимонии ввели налог на деньги - «лимоны». Ежегодно с суммы имеющихся наличных лимонов граждане должны отдать 7% независимо от того, заработали они эти деньги в этом году...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
a, b, k: integer;
Begin
k := 0;
For a:= 10 to 99 do
For b:= 10 to 99 do
if (a+b <= 100) then
k := k+1;
WriteLn('k = ',k)
End.