Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
rsobal45gmailcom
11.09.2021 03:59 •
Информатика
Программа записывающая введенное с клавиатуры трехзначное число теми же цифрами ,но в обратном порядке нужно решении в программе паскаль за правильное решение 55 !
Показать ответ
Ответ:
хюрем4
09.10.2020 11:05
var a:integer;
begin
readln(a);
writeln(a mod 10,a div 10 mod 10, a div 100)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
анаркааа54
04.05.2023 13:50
Дни недели пронумерованы следующим образом: 0 — воскресенье, 1 — понедельник, 2 — вторник, 3 — среда, 4 — четверг, 5 — пятница, 6 — суббота. вводится целое число k, лежащее...
Кристи1801
01.01.2021 15:02
Подскажите как выучить пайтон ефективный...
Matveystori
11.01.2022 22:57
Решить, 35 , с кругами эйлера если ...
alsu7691
18.11.2021 15:48
Палиндром – это символьная строка, которая читается одинаково в обоих направлениях. сколько различных 6-символьных палиндромов можно составить из строчных латинских букв?...
ghtrwsd18
03.02.2021 20:36
Напишите программу ,которая выводит на экран ф.и.о. ,среднее значение из трех чисел....
polykoly
09.10.2021 20:54
Дано: a=91 в шеснадцатиричной,b=352 в восьмиричной. какое из чисел с, записанных в двоичной системе счисления, удовлетворяет неравенству a 100010012 100011002 110101112...
shakutis
12.05.2023 18:49
Запишите оператор, который увеличит значение переменной x в два раза...
ника2752
12.05.2023 18:49
Три сопротивления r1,r2,r3 соединены параллельно. найти сопротивление всей цепи написать программу на питоне...
Аляяяя0604
21.05.2020 02:02
На блок-схеме представлен алгоритм ввода массива из 10 целых чисел с цикла с параметром...
НастяФем
17.08.2020 04:43
Решите примеры и 2 [5.4-5.13+1.73]/0.2...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a:integer;
begin
readln(a);
writeln(a mod 10,a div 10 mod 10, a div 100)
end.